Announcement

Collapse
No announcement yet.

Amaya OS Install Help Needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Amaya OS Install Help Needed

    Had to replace old computer with another old computer, running Windows 7. Downloaded Design Shop, everything updated. Will not recognize the Melco dongle. Gives me the message shown above.
    Any suggestions?

  • #2
    Did you install the drivers for the dongle.

    John Yaglenski
    Amayausers.com - Webmaster
    Levelbest Embroidery - Owner
    Living the life on Hilton Head Island, SC and serving the world via our website!
    http://www.levelbestembroidery.com

    Comment


    • #3
      What is the message it gives. No message was shown above as you mentioned. Also you need to reply on the website for others to see it. Can’t reply via email.
      John Yaglenski
      Amayausers.com - Webmaster
      Levelbest Embroidery - Owner
      Living the life on Hilton Head Island, SC and serving the world via our website!
      http://www.levelbestembroidery.com

      Comment


      • #4
        On the new computer with windows 7 pro, Im trying to add Amaya OS software via the disc. v100505.0

        I have updated the sentinel device drivers and also tried all of the Windows compatibility settings (i.e. XP, Vista, 7)

        Tried all usb ports, all work and recognize the dongle and say its working properly. Recognize it as a Universal Serial Bus controller.

        Once setup wizard starts it immediately states the dongle for this product cannot be found. Please attach dongle to the computer and try again.

        Comment


        • #5
          Had “computer” trouble….
          Turns out it’s the Melco Dongle, had it check by 2 different IT Tecks, registers as there, but won’t open.
          Obviously, nothing under warranty, due to age of equipment. I am semi retired and have no interest whatsoever of investing in new software. Question? How do I get a new dongle? For old software, will Melco replace it? For a price, no doubt.

          Comment


          • #6
            OK, so its not the Dongle. Got a new one from Melco, $104.50. Still doesn't register. Could the actual Disk be bad?
            This is giving me nightmares....I'm Dead in the Water here...
            Any suggestions at all?
            I sent a message back to the Melco Support member that sent me the dongle, she suggested I call Melco Service...That's where I got her...no one answers...UGH....

            Comment


            • #7
              There is something to do with the ethernet connection, but I can't remember for certain how to set it up.

              Comment

              Working...
              X