Quantcast New Win10 PC - AmayaOS doesn't seem to use 2 network interfaces!


discussion boards mailing list tips / tricks / forms designs suppliers find a shop marketplace

  main menu

  hoops / hooping
  stock designs

Tips & Tricks
  main menu

Mailing List
  sign up now
my account

Amaya Shops
  locate a shop

  shop for supplies

  official Melco site
  online resources


Help Support This Site:



Results 1 to 2 of 2
  1. #1
    Join Date
    May 2006
    Peachtree Corners, GA
    Post Thanks / Like

    New Win10 PC - AmayaOS doesn't seem to use 2 network interfaces!

    I had to get a new PC to drive my old Amaya machine, and previously (under Windows XP), I was able to communicate with the Amaya embroidery machine via one network card, and my Network Servers (which contain all my embroidery files) via a wireless network adapter card.

    Now, AmayaOS only seems to be able to use one at a time. It doesn't see my network drives that I have mapped to my PC if I have the network interface selected that talks to the embroidery machine. If I go into TOOLS/OPTIONS/ETHERNET and choose the wireless network adapter, it no longer sees the embroidery machine!

    What's the solution?? I'm stumped, as it worked before, but doesn't now...

    (I also posted this in the Hardware forum.)
    Jim Sulsona
    Laughing Palm, Inc.

  2. #2
    Join Date
    Dec 2011
    Post Thanks / Like
    I had that issue. Its in your security setting as you click on amaya a window pops up saying allow amaya theres an advances link in that box lower the security setting ..then reboot everything ...i just went through this .but u have to turn machine off then back on.....at least this worked for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  a Levelbest Network Site - 2013

This site is not owned by or affiliated with Melco or any companies or subsidiaries.